Evinrude E-NATION, for those dedicated to water, power, fishing and fun
Reply
Skipper
Posts: 2
Registered: ‎05-13-2018

NO OIL Light and excessive amount of Blue-grey exhaust

Good Day,  150HO Model#E150HGXAB SN#05468357

 

First test run of the year didnt go great. 

 

Launched as started the engine as expected.  Little puff of smoke when it first started.  Went back to park my trailer and when I got back the NO OIL light was on, but no alarm going off.  Turned the enginie off and firec it up again.  No light or alarm, so I headed out.  Went to put the hammer down and the NO OIL light came on and was emitting alot of blueish grey exhaust.  I stopped and started a few times and the same thing.  Needless to say I didnt chance going too far and head back to the dock.  During this low RPM, there was a noticeable amount of blueish grey exhaust.  Also noticed that my Oil pressure was not giving me any indication until I increased the RPM's, then I could see the guage move up slightly.

 

-  my oil reservoir is full(Filled it while I winterized my boat last winter.  I actually overflowed it a bit, so I know it is FULL to the brim)  It never ran empty, ever.  The oil Lines to the engine are not see-through so I cant see if there are any bubbles.

-  I pulled the cover off and there looks to be a very small oil filter on either side of the engine.  Looks to split and one goes to the top and the other to the bottom of the crank case(at least I think it is OIL.)  Starboard one looks fine, bu the PORT side of the engine the filer doesnt appear full and there is a couple of inches of clear tubing and there are definitely air bubbles in the line

-  The OIL primer bulb is very firm when squeezed. 

-  All the while the enginer ran smooth, no putters or coughs at all.  It sounded totally normal.

-  Also noticed a large pool of Oil pooled near the PROP when I returned home

 

I was going to put it back in the water and perform the winterization procedure to see if that clears(read this in other posts here)  Do you think that would be ok?  I dont see what harm the winterization procedure would do but dont want to damage it it either.  I can also try and burp the system with the buld etc, but didnt want to get in and start removing pressure sensors either necessarily.

 

Hoping I can get some guidance on this.  I dont want to return it to the dealer if it is something simple etc, long way to drive for something I can possibly correct myself.  If it is an AIR problem, that is one thing but if a OIL pump, that is obviously another story.  The engine ran 100% flawless the whole summer last year.......

 

This is my 3rd e-tec('05 50HP, '06 90HP and this new 150HO) and have never had this issue.  The others had the on-engine reservoir...so I am thinking that makes a difference.

 

Thanks and Regards,

Roland

Captain
Posts: 131
Registered: ‎08-20-2017

Re: NO OIL Light and excessive amount of Blue-grey exhaust

If the oil pressure sensor does not see oil pulses it will trigger the no oil light. The engine will try to protect itself by running the oil pump at the maximum oil rate. This would be the cause of your blue smoke. Sounds like a sensor problem. Loosen the screw clamp on the pressure sensor, push it upwards, then tighten the clamp.
The low oil warning is based on oil level in the tank whereas the no oil is triggered by oil pump pulses.
I cannot comment on your oil pressure gauge as I wasn't aware that one could be put on Etecs
Admiral
Posts: 7,054
Registered: ‎07-14-2011

Re: NO OIL Light and excessive amount of Blue-grey exhaust

 

 

Being the first run of the season, the most likely cause could be an air bubble in the oil line, bulb, filter, or fittings.

 

With the boat in the water and running, hold the oil primer bulb vertical - arrow facing up - and give it a good squeeze to make it collapse a bit. Take the boat out and let it run for a bit to use up the extra oil, it may smoke a bit, and holding the bulb vertically again, give it a squeeze one more time and continue to run the boat. Then do a winterizing procedure.  If it was a trapped air bubble, that should do it. Another cause could be a loose clamp around some part of the oil lines which can allow air to get into the system. If you cannot run the motor long enough, you may see oil residue after the boat is pulled from the water. That is just extra oil that did not get consumed.

 

If the NO OIL warning returns, then it is time for the dealer to perform indepth troubleshooting on it.

 

 

 


"There is never just one thing wrong with a boat";
                    -- Travis McGee, main character in a book series by John D. McDonald 


 



***************

The factory recommends that a properly trained technician service your Johnson or Evinrude outboard motor. Should you elect to perform repairs yourself, use caution, common sense, and observe safety procedures in the vicinity of flammable liquids, around moving parts, near high-temperature components, and working with electrical or ignition systems.

The information offered here is only general in nature and should not be construed as complete factory approved procedures, techniques, or specifications. Always use the proper service manual for your motor, up-to-date service literature, the correct tools, and have an understanding of how to proceed with troubleshooting and repair methods. If you are unsure or uncomfortable with a procedure, a situation, or a technique, enlist the services of a factory trained technician.


Skipper
Posts: 2
Registered: ‎05-13-2018

Re: NO OIL Light and excessive amount of Blue-grey exhaust

Thank you folks. I took it out last evening. The No Oil light and alarm did not come on but it was making quite a bit I per moved 5 or 6 steady slow squeezes on the bulb and eventually the smoking stopped. Took it out for a good run and everything appears to be normal again. Thanks for your help and guidance guys.....
Highlighted
Captain
Posts: 58
Registered: ‎07-10-2017

Re: NO OIL Light and excessive amount of Blue-grey exhaust

tagged for future
2017 Tidewater 1910 Baymax
Evinrude 150HO (M: E150HGXABH S/N: 05500627H MFDate: 6/17)