Evinrude E-NATION, for those dedicated to water, power, fishing and fun
Reply
Skipper
Posts: 4
Registered: ‎12-19-2018

2010 ....130 E-Tech no top end

Has anyone ever taken apart the 5007881 Exhaust Valve Actuator i have purchased a 130 that the relay was bad and not actuator. guy i got it from took it apart and now its no positioning right.??

Admiral
Posts: 7,863
Registered: ‎07-14-2011

Re: 2010 ....130 E-Tech no top end

 


@MandMMarine wrote:

Has anyone ever taken apart the 5007881 Exhaust Valve Actuator i have purchased a 130 that the relay was bad and not actuator. guy i got it from took it apart and now its no positioning right.??


 

The nice thing about this website is that you do not have to post the same question multiple times. Your same question asked yesterday is being researched.

 

 

 


"There is never just one thing wrong with a boat";
                    -- Travis McGee, main character in a book series by John D. McDonald 


 



***************

The factory recommends that a properly trained technician service your Johnson or Evinrude outboard motor. Should you elect to perform repairs yourself, use caution, common sense, and observe safety procedures in the vicinity of flammable liquids, around moving parts, near high-temperature components, and working with electrical or ignition systems.

The information offered here is only general in nature and should not be construed as complete factory approved procedures, techniques, or specifications. Always use the proper service manual for your motor, up-to-date service literature, the correct tools, and have an understanding of how to proceed with troubleshooting and repair methods. If you are unsure or uncomfortable with a procedure, a situation, or a technique, enlist the services of a factory trained technician.


Captain
Posts: 462
Registered: ‎08-20-2017

Re: 2010 ....130 E-Tech no top end

Bill, I suggested that they start a new thread rather than reseruct an old thread that was an unrelated issue.
Matt, sorry about the confusion. I have a 115 on the lot that we can compare acuators to but I'll be out of town next week.
Rick - Baker's Sporting Goods
Highlighted
Skipper
Posts: 4
Registered: ‎12-19-2018

Re: 2010 ....130 E-Tech no top end

Thanks Rick, I put it back on motor problum was relay not Exhaust  Actuator  it is moving with computer now but getting an error about positioning.