Evinrude E-NATION, for those dedicated to water, power, fishing and fun
Reply
Highlighted
Mate
Posts: 2
Registered: 2 weeks ago

2013 200 HO WOT RMP & Idle Shutdown

Hi All, 

 

Have read a lot of great information on this site so thank you! 

 

Have a 2013 200 HO - Model #E200HSLIN, Serial # 200 05330202. Motor is on a big double decker pontoon. 

 

Purchased boat two years ago and had the 3yr service done at that time. Boat has run great. Took the boat out last fall, ran winterization mode and put Evinrude fuel stabilizer in tank. This spring put full tank of premium in it. Put the boat in early May and first noticed WOT was 4500 rpm. Can't remember former WOT but boat runs about 10mph slower now so RPM was likely higher? Boat still ran smooth, just at a restricted RPM. Thought might be fuel filters so replaced both external fuel/water filter and internal evinrude filter. Also flushed out engine with hose. No change at WOT after doing this but boat still running smooth. Was putzing around the lake at sunset and at 1,500 RPM the RPMs were fluctuating a little but nothing major. This had happened in the past and a blip of the throttle usually cleared it's throat and would return to running smooth. At my dock went down to idle and boat sputtered and shut off. After a few tries started back up and tried to open it up at half throttle but was bogging down and RPMs fluctuating more. Returned boat to lift right away. Put fuel system cleaner in tank but haven't ran it as was end of the weekend. Gut says it's still a fuel issue? I purchased the full service manual and I'm sure I could figure my way through a full pressure test but wondering if there's anything else I should check that is common? Looks like there's a small filter on the Vapor Seperator I'll take a look at. 

 

Called local dealer and like everybody, they're super backed up and wouldn't offer advise via phone, understandable. Wish I had the diagnostic and am willing to get but would love a recommendation of what to look for before our busy Memorial Day weekend. 

 

Thanks much for your assistance!

BGary

Highlighted
Captain
Posts: 813
Registered: ‎08-20-2017

Re: 2013 200 HO WOT RMP & Idle Shutdown

I would look at spark plugs first to see if any look different from the others, could indicate a lean or rich fuel injector.
After restart at the dock your description sounded like you were trying to rev it up in neutral. Most ETECs have a neutral rev limiter which shust off cylinders around 1800 rpm.
Highlighted
Mate
Posts: 2
Registered: 2 weeks ago

Re: 2013 200 HO WOT RMP & Idle Shutdown

Thanks for the reply

 

I was out on the water when trying to bring it up to half throttle and wasn't in neutral. Boat moved but stuttered at half throttle. 

 

I plan on: 

-Bought new spark plugs. Will check gaps, see if fouled, and replace if needed

-Bought a fuel pressure gauge kit. Will follow the service manual to check the various points

-Inspect all fuel lines

 

When taking boat out of water last year I did beach it so I could take my lift out. I ran the engine in very shallow water. I did flush it out last weekend but would restrictions in cooling cause these issues? Would a flush in the back port take care of everything? Tell tale is strong but noticed that water comes out of tell tale for maybe a minute after shutdown, don't remember that being the case last year.

 

If anything else I should check please let me know. 

 

Thanks again