Evinrude E-NATION, for those dedicated to water, power, fishing and fun
Reply
Mate
Posts: 3
Registered: ‎02-27-2017

CPS sensor

Keep loosing CPS sensor..Once on water and twice at house trying to start motor..Boat is in shop, but started...However there was code for CPS ..There replacing... Getting frustrated with this issue...Any help??
Admiral
Posts: 8,441
Registered: ‎07-14-2011

Re: CPS sensor

[ Edited ]

 

 

A little more information would help.  

 

Make, mode number, year and a history of the motor with a detailed description of what happens could make things easier for us to advise you.

 

If you have a engine report printout from your dealer, that would be helpful.

 

Your dealer also has toll-free access to the factory's tech support group which can help them troubleshoot your engine issues. Have they taken advantage of that service?

 

 

 


"There is never just one thing wrong with a boat";
                    -- Travis McGee, main character in a book series by John D. McDonald 


 



***************

The factory recommends that a properly trained technician service your Johnson or Evinrude outboard motor. Should you elect to perform repairs yourself, use caution, common sense, and observe safety procedures in the vicinity of flammable liquids, around moving parts, near high-temperature components, and working with electrical or ignition systems.

The information offered here is only general in nature and should not be construed as complete factory approved procedures, techniques, or specifications. Always use the proper service manual for your motor, up-to-date service literature, the correct tools, and have an understanding of how to proceed with troubleshooting and repair methods. If you are unsure or uncomfortable with a procedure, a situation, or a technique, enlist the services of a factory trained technician.


Mate
Posts: 3
Registered: ‎02-27-2017

Re: CPS sensor

Ready for some help...E300DPX.. serial 05328041...08/2011...since I wrote you last I've been fighting through this issue and I'm done...CPS sensor will prevent from starting or come on during operation and sometimes shut engine off while running.. I'll get it started back up, but will take several tries...I go 40 miles offshore and at some point this is going to put me in a dangerous situation....I have 2 authorized Evinrude repair shops in Brevard county, FL..the main one I use is not helping me with my problem.( I think they don't know what to do)..the second shop is a 1 man operation and he is very difficult to deal with... however I been there and he says possibility of the sensor is getting fouled by rust coming off of flywheel and or starter which there is some on flywheel, there was a bullitan on that or possible issue with EMM...motor runs great except for CPS sensor alarm issue...replaced several times, carry a spare...I'm about ready to take this motor off and repower with someone else, never to return to Evinrude...I have 1000 hrs on motor and hoping to get a few more years out of it, by then I would be ready to repower with new G2, but I can't take much more of this...by the way I spoke to Dusky marine ft.lauderdale where I bought bought to help, they say they to busy now to take a look at it and try to send to a guy down there who is good with e-tecs... not the answer I wanted to hear from them.... service after the sale is critical if you want any kind future business or referrals to friends... thanks for any help you can give me
Highlighted
Mate
Posts: 3
Registered: ‎02-27-2017

Re: CPS sensor

If you need to contact me 321-292-9816 Phil...