Evinrude E-NATION, for those dedicated to water, power, fishing and fun
Reply
Captain
Posts: 83
Registered: ‎08-29-2018

E300dpxscs

I looked at the leds today. Key on 4 good leds, running only top two on bottom two off. Sensor fault and no oil/ over heat. It is peeing good and good water through EMM
Captain
Posts: 83
Registered: ‎08-29-2018

Re: E300dpxscs

I guess leds are hard to see. Took pic with phone. Key on #2 led is off like it should be. Engine running # 1 led is on. 2,3 and 4 are off.
Highlighted
Admiral
Posts: 8,441
Registered: ‎07-14-2011

Re: E300dpxscs

[ Edited ]

#1 LED illuminated while running concerns the 55 volt system. 

Troubleshooting includes flywheel, stator, EMM, capacitor, wiring, and connectors. Your dealer should diagnose it for you.

 

Doesn't your Systemcheck gauge illuminate a warning along with the buzzer?

 

 

 


"There is never just one thing wrong with a boat";
                    -- Travis McGee, main character in a book series by John D. McDonald 


 



***************

The factory recommends that a properly trained technician service your Johnson or Evinrude outboard motor. Should you elect to perform repairs yourself, use caution, common sense, and observe safety procedures in the vicinity of flammable liquids, around moving parts, near high-temperature components, and working with electrical or ignition systems.

The information offered here is only general in nature and should not be construed as complete factory approved procedures, techniques, or specifications. Always use the proper service manual for your motor, up-to-date service literature, the correct tools, and have an understanding of how to proceed with troubleshooting and repair methods. If you are unsure or uncomfortable with a procedure, a situation, or a technique, enlist the services of a factory trained technician.


Captain
Posts: 617
Registered: ‎08-20-2017

Re: E300dpxscs

Low charging or 55volt system. Check connections on capacitor, check magnets under flywheel.
Captain
Posts: 83
Registered: ‎08-29-2018

Re: E300dpxscs

The dealer is 3 hrs away and booked until late September. The 12 v side is charging batt at 14.3 v. System check does not give a warning. It goes down the lights when key on and that’s all.
Captain
Posts: 83
Registered: ‎08-29-2018

Re: E300dpxscs

I’m sorry guys. The led that is on when engine is running is number 2 not number 1 . 1,3,4 are off when running.
Captain
Posts: 137
Registered: ‎08-11-2011

Re: E300dpxscs

mrpee, Seem like you have been answered on the other website.
Admiral
Posts: 8,441
Registered: ‎07-14-2011

Re: E300dpxscs


@mrpee wrote:
I’m sorry guys. The led that is on when engine is running is number 2 not number 1 . 1,3,4 are off when running.

Are you sure it is #2 this time?

#2 LED while running indicates an injector or an ignition related problem.

 

 

 


"There is never just one thing wrong with a boat";
                    -- Travis McGee, main character in a book series by John D. McDonald 


 



***************

The factory recommends that a properly trained technician service your Johnson or Evinrude outboard motor. Should you elect to perform repairs yourself, use caution, common sense, and observe safety procedures in the vicinity of flammable liquids, around moving parts, near high-temperature components, and working with electrical or ignition systems.

The information offered here is only general in nature and should not be construed as complete factory approved procedures, techniques, or specifications. Always use the proper service manual for your motor, up-to-date service literature, the correct tools, and have an understanding of how to proceed with troubleshooting and repair methods. If you are unsure or uncomfortable with a procedure, a situation, or a technique, enlist the services of a factory trained technician.


Captain
Posts: 83
Registered: ‎08-29-2018

Re: E300dpxscs

It is hard to see but I took a pic w phone. And it looks like #2. Nordmann yes thank you. There is a guy one country away that has ediag. I have it but don’t know how to use it I guess .
Captain
Posts: 83
Registered: ‎08-29-2018

Re: E300dpxscs

Oh is the fuel pump supposed to keep running? I thought they run them shut off.