Evinrude E-NATION, for those dedicated to water, power, fishing and fun
Reply
Mate
Posts: 4
Registered: ‎01-02-2019

ETEC 50 Engine splutters from idle on pull away for 4-5 seconds then takes power normally

I have 2 x 50HP ETECs (2007 models) on my 6m Semi Rigid Inflatable Boat. In the 11 years  I have owned them no issues until my last fishing trip in February last year. The starboard engine fouled a plug whilst 10km offshore - due to not being indexed by the service shop properly) and the Port engine started to splutter on pull away. I replaced all the plugs on both engines and put in new fuel filter then took the boat in to a local service shop have it checked and they could find no faults logged on the ECU at all. When I picked it up they said it was all okay. Anyway we moved house (relocation) so did not get the boat on the water to test until 23 December again. Started the engines, both sta6ed easily and settled to a smooth idle. Upon giving power the port engine again spluttered (as if its not getting fuel) for 4-5 seconds and then took off normally. Runs fine once its got the RPM going and nothing seems at fault. even took it back to neutral and let it idle for a bit then gave power and all seemed normal. I then swithced the engines off for 3-4 minutes, started them again and when I gave power the splutter was back. I am convinced its a fuel line issue but can't find the cause. Need it fixed asap as we surf launch and a spluttering engine is not good for the heart in big surf launches.

 

Anyone else picked up this problem and can give me a heads up on where to start looking? I am going to replace the fuel line from the tank to the motor on this engine. I also noted that the fuel filter has less fuel in it than the one on the starboard engine which may be indicative of air getting into the suction side.

 

Any advice would be welcome.

Admiral
Posts: 7,865
Registered: ‎07-14-2011

Re: ETEC 50 Engine splutters from idle on pull away for 4-5 seconds then takes power normally

 

 

You may be able to find out if the sputtering issue is ignition or fuel related with the use of a pressure gauge and a quality clip on timing light if you do it yourself.

Another item to inspect is the blue capacitor. Pull back the rubber cover and inspect the connections, look for oil seepage, and make sure it does not rattle when you shake it.  With small alligator clips you can monitor the system voltage on the red-white wire while the motor is sputtering. If any voltages are erratic or below a steady 55 volts on acceleration, inspect the flywheel condition and the stator windings.

The above suggestions are only if you feel comfortable with servicing your motor and have the appropriate service manual and recommended tools. Please refer to the note at the bottom of this post before attempting any troubleshooting or repairs.

 

 

 


"There is never just one thing wrong with a boat";
                    -- Travis McGee, main character in a book series by John D. McDonald 


 



***************

The factory recommends that a properly trained technician service your Johnson or Evinrude outboard motor. Should you elect to perform repairs yourself, use caution, common sense, and observe safety procedures in the vicinity of flammable liquids, around moving parts, near high-temperature components, and working with electrical or ignition systems.

The information offered here is only general in nature and should not be construed as complete factory approved procedures, techniques, or specifications. Always use the proper service manual for your motor, up-to-date service literature, the correct tools, and have an understanding of how to proceed with troubleshooting and repair methods. If you are unsure or uncomfortable with a procedure, a situation, or a technique, enlist the services of a factory trained technician.


Captain
Posts: 462
Registered: ‎08-20-2017

Re: ETEC 50 Engine splutters from idle on pull away for 4-5 seconds then takes power normally

Feel all the fuel supply hoses under the cowl for soft spots by pinching along their length with your fingers.
Fuel supply hose to the low pressure pump.
Low pressure pump to the fuel filter.
Fuel filter to the VST.
I have found on a few early model engines that the hose breaks down internally which can cause fuel restriction. One I did last week was soft at the bend where it entered the bottom back port on the VST. There is also a screen filter built into the bottom of the fuel pump.
Mate
Posts: 4
Registered: ‎01-02-2019

Re: ETEC 50 Engine splutters from idle on pull away for 4-5 seconds then takes power normally

So could not find anything wrong with any of the fuel lines myself at all and it does not seem to be a fule lift pump or anything like that, so ended up reluctantly taking the boat into the local authorized Evinrude agents last Saturday (and consequently the most expensive dealer on the face of the planet) to have diagnostics checked. $130 per engine just to check diagnostics. They came back today stating that it is a faulty neutral switch which forces the engine RPM to stay below 1000rpm once engaged in gear. The explanation given seems to make sense but does not explain why it comes right after 4-5 seconds. Maybe is just a "sticky switch"? This sound like a correct diagnosis?

 

 

Highlighted
Captain
Posts: 462
Registered: ‎08-20-2017

Re: ETEC 50 Engine splutters from idle on pull away for 4-5 seconds then takes power normally

Yes, we live in a world of plastic parts these days and the neutral switches do stick sometimes with age. When the shift lever cam comes off of the switch the spring loaded plunger can take some time to come out.
I have found switches that were "worn out" and some that were "killed" by the use of grease or anti corrosion spray.
With your location in northern QLD you don't have much choice on selecting a servicing dealer.
Mate
Posts: 4
Registered: ‎01-02-2019

Re: ETEC 50 Engine splutters from idle on pull away for 4-5 seconds then takes power normally

Thanks for the reply. I'm in South Africa, not Australia. I will get the old switch part back when I collect the boat this weekend (putting in new control cables as well whilst its in - boat is 11 years old and control boxes are quite stiff) and do a post mortem on it to see if it is salvageable as a spare or not and what is making it stick.