Evinrude E-NATION, for those dedicated to water, power, fishing and fun
Reply
Mate
Posts: 2
Registered: ‎05-28-2019

Problem with exhaust noise ETEC 40 2005

Hi to all,
Is my first time on this forum.
I'm from Italy and I want to ask if anyone has ever had the same kind of problem with this outboard.

Yesterday I went out with some friends on boats that have the same engine as me but a little older than 2005.
Departing from the port in gear we head towards the port obstructions and so far everything is ok, leaving the port the owner has increased the engine revs to bring the boat gliding and mysteriously feel that engine as if it were dismantled. A deafening noise that we had to approach and scream to hear one another. I tell him to stop to check why I think something was wrong. He claimed to have bought that used engine and that from the first day he made all that noise and thought it was normal.
I having the same engine I confirmed that it is not at all normal but that I think something was wrong. Before starting it at sea, his mechanic took care of changing the impeller, foot oil and spark plug change.
Probably something went wrong, in the sense that, probably in reassembling the group, the part of the exhaust was not coupled well in my opinion, but I could be wrong.
I tried with the engine at idle to plug the rear exhaust with a finger near the exit of the cooling water and a strange thing, the exhausts did not come out of the propeller but rather I saw the water boiling near the transom between the calenders near the piston of the trim.
I made a small video to make you hear the noise but it is like a motor 50 with the exhaust without a muffler, like when you unload from the manifold, believe me a deafening noise. I don't know how to upload the video to show it.
Has anyone ever had the same problem as it could be, how to intervene eventually?

The outbord have 615h and not have any problem on the display

Thanks and good sea

Mate
Posts: 2
Registered: ‎05-28-2019

Re: Problem with exhaust noise ETEC 40 2005

This is the video to show the problem


outboard video

Captain
Posts: 131
Registered: ‎08-11-2011

Re: Problem with exhaust noise ETEC 40 2005

Sounds like exhaust leak between power head and exhaust adaptor.

 

A new gasket has been available for years.

 

Also check the exhaust grommet in top of gearbox. Might have dislodged during water pump service.