Evinrude E-NATION, for those dedicated to water, power, fishing and fun
Reply
Highlighted
Captain
Posts: 36
Registered: ‎08-03-2016

Regarding the color of XD100 oil ...

The blue dye seems to be very strong; only a small amount from new engine in the mixed middle bottle.

OIL COMP.jpg

The middle container is the oil removed from my E60DSL following PDI and a ½ hour of run time on a local lake. 

The following is a copy of my remarks on the E-Nation Forum last Oct which I have just deleted because it is misleading.

Visited an authorized service dealer right after my initial sea trial and their tech immediately discovered that the unauthorized dealer had put XD50 oil in the engine and set it for operation on XD100!  Fortunately the engine was operating in "break in" oiling mode so no harm done.  I siphoned the XD50 out and replaced it with XD100 then called BRP with my added frustrations.

The issue here is switching to XD100 oil on engines up to 90 hp that have integral oil tanks. 

 

New engines arriving from BRP have a minimum amount of XD50 (blue) oil.  From the PDI instructions: “LOW OIL Warning Test IMPORTANT: For new outboards, test low oil warning before filling oil tank.”

 

Adding XD100 (gold) oil at this point (PDI) and resetting the EMM is a common and recommended procedure BUT the blue dye from the XD50 will discolor the gold XD100 to a shade of green that shows up later after initial use by the customer.  Should the owner return to the dealer during the first fill of the oil tank, as i did, servicing individuals could and mistakenly identify this mixed ‘green’ oil as XD50 oil whereas it is predominantly XD100 under the influence of the strong blue dye from the XD50.  Of course this is not apparent at the time of the PDI but shows up after initial use of the motor by its owner so dealers may not be aware of the potential for misdiagnosis.  This is what happened at my dealer and in his defence the 'green' oil looked very blue especially in the clear bluish oil tubes.

  

It might be prudent for BRP to mention this discoloration of the initial oil tank fill in the PDI instructions going forward. Alternatively, one could siphon all the XD50 from the oil tank prior to filling with XD100 as I did with both my E30DPSL and E60DSL motors.  Granted it was probably not necessary but at the time I was under the misconception that I had the wrong oil for my EMM XD100 setting.  I am guessing that this is not a common concern as most users will have refilled their oil tanks completely unaware the color changes.