Evinrude E-NATION, for those dedicated to water, power, fishing and fun
Reply
Highlighted
Skipper
Posts: 6
Registered: ‎08-30-2019

Trouble Starting New E-tec. Only 4 cranks

Hi,

I have a new end of last season (2019) 115hp Etec Pontoon edition.

It runs great, but won’t start reliably.

Every trip to the boat ramp to launch - we turn the key and get 4 cranks, then nothing and a beep.

 

Always, only the 4 cranks. We then will try 5 or six more times to turn the key. Sometimes it will start on the 4th try.

If it doesn’t start  we will go through some series of squeezing the bulb, or releasing the gear shift and trying to rev the engine while attempting to start again. It always eventually starts, but could take 3 to 12 tries each time we launch.

If it can start within the 4 cranks it works.

It is almost as if the motor starts but then shuts down.

It runs great the rest of the day. It doesn’t matter then if it sits for a week or a day, always some version of the same events at the boat ramp.

Does anyone have any ideas what might be going on?

Is there a way to get that extra 5th or sixth turn before the ignition gives up? I feel, like a car, it should continue to crank until I stop turning the key.

We would take it back to the dealer, but it does eventually start and we don’t want to lose a month of use as the dealer goes back and forth with evinrude tech. Is there a different sequence we should be running through before we try to fire her up?

Highlighted
Admiral
Posts: 9,204
Registered: ‎07-14-2011

Re: Trouble Starting New E-tec. Only 4 cranks

[ Edited ]

There are a number of things that affect starting with any outboard motor and all the basic tests have to be performed to make sure everything is in good shape.

 

There are also service bulletins published about upgraded software changes to improve cold starting on 60° engine blocks such as yours. See your dealer to check if applicable to your motor. If any  one of them apply to your outboard, it only takes a short while to update the software.

 

 

 


"There is never just one thing wrong with a boat";
                    -- Travis McGee, main character in a book series by John D. McDonald 


 



***************

The factory recommends that a properly trained technician service your Johnson or Evinrude outboard motor. Should you elect to perform repairs yourself, use caution, common sense, and observe safety procedures in the vicinity of flammable liquids, around moving parts, near high-temperature components, and working with electrical or ignition systems.

The information offered here is only general in nature and should not be construed as complete factory approved procedures, techniques, or specifications. Always use the proper service manual for your motor, up-to-date service literature, the correct tools, and have an understanding of how to proceed with troubleshooting and repair methods. If you are unsure or uncomfortable with a procedure, a situation, or a technique, enlist the services of a factory trained technician.


Highlighted
Skipper
Posts: 6
Registered: ‎08-30-2019

Re: Trouble Starting New E-tec. Only 4 cranks

Thanks Bill, 

The shop had checked with Evinrude prior to my drop off and they were convinced it was a software upgrade. 

The boat has been there a week now. Come to find out the motor already had the latest software upgrade. 

The shop did replace the spark plugs and run through what they said was the factory recommended trouble shooting checklist. 

After that - 
The only success they had with cold starting the motor (after sitting over night) is giving it throttle in the starting process. And it usually took a couple attempts. 

I can deal with this till the day it doesn't start, but for a brand new motor I would expect it to start without question. I am picking up to use again this weekend and see if anything magically changed.  We will run it the rest of the summer and evaluate at the end of the season.

Any ideas from anyone would be great as far what could possibly be going on. 

The shop did mention that it is actually firing up and then it "kicks out". As opposed to my summary of it not starting and giving up after 4 cranks. 

Could it possibly be something in the controls? 



 


 


Highlighted
Captain
Posts: 293
Registered: ‎08-11-2011

Re: Trouble Starting New E-tec. Only 4 cranks

Did they check the recirculation valves and capacitor connections?

Highlighted
Admiral
Posts: 9,204
Registered: ‎07-14-2011

Re: Trouble Starting New E-tec. Only 4 cranks

 

 

Also ask the techs to check the pressed in pulse line fittings in the crankcase for the fuel pump. On some engines the press fit was not tight enough and as the block warmed up, the fittings loosened and allowed air to pass, lessening the lift pump output. It also could cause hard starting or lack of power after restarting the motor after a short shut-down.

 

 

 


"There is never just one thing wrong with a boat";
                    -- Travis McGee, main character in a book series by John D. McDonald 


 



***************

The factory recommends that a properly trained technician service your Johnson or Evinrude outboard motor. Should you elect to perform repairs yourself, use caution, common sense, and observe safety procedures in the vicinity of flammable liquids, around moving parts, near high-temperature components, and working with electrical or ignition systems.

The information offered here is only general in nature and should not be construed as complete factory approved procedures, techniques, or specifications. Always use the proper service manual for your motor, up-to-date service literature, the correct tools, and have an understanding of how to proceed with troubleshooting and repair methods. If you are unsure or uncomfortable with a procedure, a situation, or a technique, enlist the services of a factory trained technician.