Evinrude E-NATION, for those dedicated to water, power, fishing and fun
Reply
Highlighted
Mate
Posts: 2
Registered: ‎04-11-2013

2015 G2 200 Ho

I bought the G2 last year, 40 Hrs on it currently, and my first launch for the year displayed code 135 and 136, shortly after launch at very slow speed, the motor went into it’s safety mode and was pumping out water. At the dealer today, they confirmed the codes and I was told the motor seemed to be running ok with a hose connected. Any thoughts???
Admiral
Posts: 7,207
Registered: ‎07-14-2011

Re: 2015 G2 200 Ho

See your dealer. There have been some service bulletins and changes depending on your engine serial number and model. Ask also if bulletin 2017-12 S applies to your engine.

 

 

 


"There is never just one thing wrong with a boat";
                    -- Travis McGee, main character in a book series by John D. McDonald 


 



***************

The factory recommends that a properly trained technician service your Johnson or Evinrude outboard motor. Should you elect to perform repairs yourself, use caution, common sense, and observe safety procedures in the vicinity of flammable liquids, around moving parts, near high-temperature components, and working with electrical or ignition systems.

The information offered here is only general in nature and should not be construed as complete factory approved procedures, techniques, or specifications. Always use the proper service manual for your motor, up-to-date service literature, the correct tools, and have an understanding of how to proceed with troubleshooting and repair methods. If you are unsure or uncomfortable with a procedure, a situation, or a technique, enlist the services of a factory trained technician.


Mate
Posts: 2
Registered: ‎04-11-2013

Re: 2015 G2 200 Ho

Thank- you! My boat is with the dealer, we’ll see what they tell me today and will ask about the SB.